[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [jenkins-ci PATCH] Don't run libvirt-dbus-syntax-check on FreeBSD



On Wed, 2018-11-14 at 14:25 +0000, Daniel P. Berrangé wrote:
> On Wed, Nov 14, 2018 at 03:12:19PM +0100, Andrea Bolognani wrote:
> > So we can either merge this patch to make the failures go away for
> > the time being and re-introduce the job once flake8 3.6.0 is
> > available in FreeBSD, or endure the failure a bit longer and just
> > wait for it to go away on its own. In the latter case, re-adding
> > FreeBSD -CURRENT as a target for the job would make as well.
> > 
> > Let me know which one of the two solutions you prefer.
> 
> I'm fine taking this patch for now, if you just clarify the
> commit message a little about the problem being flake8
> <= 3.5.0

Fair enough. v2 here:

  https://www.redhat.com/archives/libvir-list/2018-November/msg00553.html

-- 
Andrea Bolognani / Red Hat / Virtualization


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]