[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [jenkins-ci PATCH v2] Don't run libvirt-dbus-syntax-check on FreeBSD



On Wed, Nov 14, 2018 at 03:48:16PM +0100, Andrea Bolognani wrote:
> flake8 3.5.0 doesn't work with pyflakes 2.0.0, and since those
> are the versions available through ports there's currently no
> way to successfully run flake8 on FreeBSD.
> 
> We will be able to revert this once flake8 3.6.0 is available
> through ports.
> 
> Signed-off-by: Andrea Bolognani <abologna redhat com>
> ---
>  guests/playbooks/build/projects/libvirt-dbus.yml | 7 +++----
>  projects/libvirt-dbus.yaml                       | 7 +++----
>  2 files changed, 6 insertions(+), 8 deletions(-)

Reviewed-by: Daniel P. Berrangé <berrange redhat com>

Regards,
Daniel
-- 
|: https://berrange.com      -o-    https://www.flickr.com/photos/dberrange :|
|: https://libvirt.org         -o-            https://fstop138.berrange.com :|
|: https://entangle-photo.org    -o-    https://www.instagram.com/dberrange :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]