[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH RFC 05/22] qemu_process: Use consistent name for stop process function



On Sun, Nov 11, 2018 at 13:59:13 -0600, Chris Venteicher wrote:
> s/qemuProcessAbort/qemuProcessStopQmp/ applied to change function name
> used to stop QEMU processes in process code moved from
> qemu_capabilities.

Since the prefix will be qemuProcessQMP rather then qemuProcess, the
qemuProcessAbort will actually be renamed as qemuProcessQMPStop.

And qemuProcessRun (qemuProcessQMPRun with the new prefix) should be
called qemuProcessQMPStart for consistency (see also my reply to patch
10/22 where a similarly named function would be introduced).

Jirka


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]