[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [PATCH RFC 02/22] qemu_process: Use qemuProcess prefix



On Sun, Nov 11, 2018 at 13:59:10 -0600, Chris Venteicher wrote:
> s/virQEMUCapsInitQMPCommand/qemuProcess/

I think the new prefix should be qemuProcessQMP rather than qemuProcess.
It's only ever used in the QMP code and while we may want to merge the
code with the "normal" process code when possible and useful, we're not
there yet. Thus the generic naming could be quite confusing.

Otherwise this looks OK.

Jirka


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]