[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt] [jenkins-ci PATCH 5/7] Only build osinfo-db-tools on systems with meson >= 0.49.0



On Tue, 2019-08-20 at 22:07 +0200, Fabiano Fidêncio wrote:
> osinfo-db-tools has switched its build system to meson and requires
> 0.49.0 or newer.
> 
> Signed-off-by: Fabiano Fidêncio <fidencio redhat com>
> ---
>  guests/host_vars/libvirt-centos-7/main.yml    |  1 -
>  guests/host_vars/libvirt-debian-9/main.yml    |  1 -
>  guests/host_vars/libvirt-ubuntu-16/main.yml   |  1 -
>  guests/host_vars/libvirt-ubuntu-18/main.yml   |  1 -
>  .../build/projects/osinfo-db-tools.yml        | 22 ++++++++-----------
>  jenkins/projects/osinfo-db-tools.yaml         | 20 ++++++++---------
>  6 files changed, 18 insertions(+), 28 deletions(-)

I feel like you'll probably have to revisit this decision later,
especially seeing how support for the latest and very much still
supported Ubuntu LTS release is being dropped...

But as far as the libvirt-jenkins-ci project is concerned, the job
is to reflect reality rather than argue with it, so with that in
mind:

  Reviewed-by: Andrea Bolognani <abologna redhat com>

-- 
Andrea Bolognani / Red Hat / Virtualization


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]