[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt] [python PATCH 1/3] travis: remove python 2.6 and 3.6 from build matrix



The lxml package that we download with pip no longer supports either
of these versions of python.

Signed-off-by: Daniel P. Berrangé <berrange redhat com>
---
 .travis.yml | 2 --
 1 file changed, 2 deletions(-)

diff --git a/.travis.yml b/.travis.yml
index 8405bee..0e9c834 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -2,9 +2,7 @@ language: python
 os: linux
 
 python:
-  - 2.6
   - 2.7
-  - 3.2
   - 3.6
 
 env:
-- 
2.20.1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]