On a Wednesday in 2020, Peter Krempa wrote:
While this function resides in the snapshot config module the 'def'
variable is referencing the VM definition in most places. Change the name to 'snapdef' to avoid ambiguity especially since we are also dealing with the domain definition in this function. Signed-off-by: Peter Krempa <pkrempa redhat com> --- src/conf/snapshot_conf.c | 42 ++++++++++++++++++++-------------------- 1 file changed, 21 insertions(+), 21 deletions(-)
Reviewed-by: Ján Tomko <jtomko redhat com> Jano
Description: PGP signature