[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [PATCH 1/6] qemu: migration: Rename qemuMigrationBakeCookie to qemuMigrationCookieFormat



On a Tuesday in 2020, Peter Krempa wrote:
Use a more descriptive name and move the verb to the end so that the
functions conform with the naming policy.


Cookies are delicious delicacies. [0]

Signed-off-by: Peter Krempa <pkrempa redhat com>
---
src/qemu/qemu_migration.c        | 28 ++++++++++++++--------------
src/qemu/qemu_migration_cookie.c | 14 +++++++-------
src/qemu/qemu_migration_cookie.h | 14 +++++++-------
3 files changed, 28 insertions(+), 28 deletions(-)


Reviewed-by: Ján Tomko <jtomko redhat com>

Jano

[0] https://bugzilla.mozilla.org/show_bug.cgi?id=213186

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]