[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [PATCH 6/6] qemu: migration: Rename qemuMigrationEatCookie to qemuMigrationCookieParse



On a Tuesday in 2020, Peter Krempa wrote:
Use a more descriptive name and move the verb to the end so that the
functions conform with the naming policy.

Signed-off-by: Peter Krempa <pkrempa redhat com>
---
src/qemu/qemu_migration.c        | 38 ++++++++++++++++----------------
src/qemu/qemu_migration_cookie.c | 14 ++++++------
src/qemu/qemu_migration_cookie.h | 14 ++++++------
3 files changed, 33 insertions(+), 33 deletions(-)


Reviewed-by: Ján Tomko <jtomko redhat com>

Jano

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]