[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[libvirt-users] F13-x86_64 - New version of qemu in raw virt repo breaks virsh and virt-manager?



Without actually thoroughly thinking about it, I updated my system
yesterday with the latest qemu-kvm.  rpm -qa shows

 qemu-kvm-0.13.0-0.5.20100809git25fdf4a.fc13.x86_64

See also:

virsh # version
Compiled against library: libvir 0.8.2
Using library: libvir 0.8.2
Using API: QEMU 0.8.2
Running hypervisor: QEMU 0.13.50

Now when I attempt to start a domain that was working perfectly well
prior to this update, I get the following:

virsh # start winxp1
error: Failed to start domain winxp1
error: internal error Process exited while reading console log output:
Supported machines are:
pc         Standard PC (alias of pc-0.13)
pc-0.13    Standard PC (default)
pc-0.12    Standard PC
pc-0.11    Standard PC, qemu 0.11
pc-0.10    Standard PC, qemu 0.10
isapc      ISA-only PC

Virt-Manager throws the same error when attempt to start an existing
domain.  

I'm assuming that there's now some sort of compatibility issue between
the current versions of libvirt/virt-manager and qemu-kvm?  

Is there a way to get around this and somehow use my existing domains
with this updated version of qemu-kvm?

Interestingly, just out of curiosity, I've started a new installation of
a WinXP vm.  This seems to be going perfectly well so far, so I assume
that the issue is only with domains previously created with the older
version of qemu??

Any assistance in being able to run my existing domains would be greatly
appreciated!  
-- 


Regards, 


Mike Hinz
President
YR20
1718 Fry Road
Suite 440
Houston, TX  77084
mike hinz yr20 com
832-225-1293 (o)
713-594-3095 (m)
832-550-2657 (f)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]