[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt-users] Update Libvirt



ok Guido, thanks!

On Mon, May 31, 2010 at 12:35 PM, Guido Winkelmann <guido-libvi unknownsite de> wrote:
Am Freitag, 28. Mai 2010 schrieb Rafael Braga:
> Hi,
>
> I installed the opensuse 11.0 and libvirt version installed is 0.4.
> But, Nimbus need the version 0.6.3. How do I upgrade? I can't by YAST...

A quick Google search revealed that the newest OpenSUSE (11.2) ships with
libvirt 0.7.2. Try upgrading to OpenSUSE 11.2.

If that is not an option, try to find alternative repositories for 11.0 that
carry a newer libvirt or uninstall libvirt in yast and install the most recent
version from source.

       Guido



--
Rafael Braga

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]