[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [libvirt-users] Libvirt source code cannot built with libnettle.



On 03/31/2012 09:54 AM, Chatsiri Ratana wrote:
> Hello All,
> I try to build dependency library name is gnutls which require by libvirt,
> but show error us below.
> 
> $./configure
> checking for shared library run path origin... done
> checking whether to use nettle... yes
> checking for libnettle... no
> configure: error:
>   ***
>   *** Libnettle 2.4 was not found.

What distro are you trying to build on?  If you are new to building
things from source, I'd recommend starting from a distro that already
has all the dependencies available as part of the distro, rather than
starting from scratch.  For example, if you use Fedora, then searching
for all the BuildRequires in the source rpm will enable you to get all
the packages needed to rebuild libvirt.

-- 
Eric Blake   eblake redhat com    +1-919-301-3266
Libvirt virtualization library http://libvirt.org

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]