[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [PATCH] audit_panic() renamed to audit_handle_failure()



* Dustin Kirkland (dustin kirkland us ibm com) wrote:
> The following simple patch renames the function "audit_panic" to
> "audit_handle_failure" and updates all references to the function.

Seems reasonable.  I don't have a strong opinion, but could do:

s/audit_failure/audit_failure_mode/
s/audit_panic/audit_failure/

thanks,
-chris


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]