[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: audit-0.6.7 released



On Thursday 10 March 2005 18:57, Debora Velarde wrote:
> I am using kernel: 2.6.11-1.1176_FC4.

That kernel is compiled with gcc4 which is *very* experimental. I stopped 
updating from rawhide around March 1 because of all the gcc4 rebuilding. That 
kernel is also missing a few audit patches that David has in the .11 kernel. 
So, unless you are adding the patches yourself and building the kernel, you 
aren't testing to what we are.

Please try the .11 kernel from David' yum repo and see if that makes a 
difference: ftp://ftp.uk.linux.org/pub/people/dwmw2/audit/  If your whole 
machine is full of rawhide packages after March 1, lots of luck. :)

-Steve


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]