[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 2.6.14-mm1



On 11/7/05, Jiri Slaby <xslaby fi muni cz> wrote:
> Andrew Morton wrote:
> >Changes since 2.6.14-rc5-mm1:
> >
> [...]
> > git-audit.patch
> There are many errors produced by this patch. I don't have any security model
> enabled and in audit_ipc_context security_ipc_getsecurity returns -EOPNOTSUPP,
> that causes audit_panic("error in audit_ipc_context");

Jiri-

This is probably related to some code that I've been working with
David on.  If I could get a little more information from you, I'd like
to reproduce this and fix it properly.

Do I understand you properly that your kernel is compiled with AUDIT
on and SELINUX off?

Thanks,
:-Dustin


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]