[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [PATCH] audit_panic() renamed to audit_handle_failure()



On Wed, Aug 31, 2005 at 11:40:07AM -0700, Chris Wright wrote:
> * Dustin Kirkland (dustin kirkland us ibm com) wrote:
> > The following simple patch renames the function "audit_panic" to
> > "audit_handle_failure" and updates all references to the function.
> 
> Seems reasonable.  I don't have a strong opinion, but could do:
> 
> s/audit_failure/audit_failure_mode/
> s/audit_panic/audit_failure/

I'll second that.  These names are more understandable.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]