[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [PATCH] new audit rule interface



On Fri, 2006-01-06 at 11:10 -0600, Timothy R. Chavez wrote:
> Good points Debbie.  And just to add fuel to the fire, if we're concerned about
> verbosity and readability, why not just:
>  
> audit_transport

I think that unfortunately looses the fact that this is a data structure
representing an "audit rule".

Honestly, if everyone knows and understands that xprt=transport, then
this will work ok.  There are certainly more offensive data types and
variable names else in the kernel.

:-Dustin

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]