[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Audit Parsing Library Requirements



On Monday 13 March 2006 12:34, Kevin Carr wrote:
> It seems that the naming is a bit confusing then.  Should it be
> ausearch_state_t instead of auparse_state_t, as it is setting information
> related to the search. 

No, its general information. For example, the list of files has nothing to do 
with whether or not a search has been set or simple brute force iteration is 
being done.

-Steve


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]