[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [PATCH] Rework of IPC auditing



On Friday 10 March 2006 14:25, Dustin Kirkland wrote:
> 2) Support for an AUDIT_IPC_NEW_PERM audit message type.  This allows
> for separate auxiliary audit records for normal operations on an IPC
> object and permissions changes.  Note that the same struct
> audit_aux_data_ipcctl is used and populated, however there are separate
> audit_log_format statements based on the type of the message.

Can we have another name for this record type? I don't want us to get in the 
habit of adding "new" to the record type name. Is there something that better 
describes its purpose?

-Steve


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]