[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Minimum kernel version for auditd 1.0.14



On Friday 02 March 2007 06:28:14 Walt Powell wrote:
> What is the minimum Linux kernel version required for audit-1.0.14?  I.e
> does it require a kernel upgradeto update a system from 1.0.12 to 1.0.14?

The 1.0.X audit system is intended to go with the RHEL4 kernels. It works with 
any kernel post U2, which I believe is 2.6.9-16 or higher. However, if you 
have a choice, I'd use the errata kernel released this week, 2.6.9-42.0.10.

-Steve


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]