[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Compile Error



Hello ,Everyone
I changed to use audit-1.7.17
while compiling ,I have some problem , Here is the error message
 
zos-remote-plugin.c:39:18: error: lber.h: No such file or directory
In file included from zos-remote-log.h:27,
                 from zos-remote-plugin.c:42:

zos-remote-ldap.h:283: error: expected specifier-qualifier-list before 'LDAP'
zos-remote-ldap.h:309: error: expected declaration specifiers or '...' before 'BerElement'
Do I need to install ldap-devel.
when I tried to install , I have other problem such as dependency and confict.
It's really messy....
 
Do I really need to install ldap-devel to continue compiling?
Thanks again
 
                                                                          Jeedan
-----------------------------
陈洁丹   北京邮电大学软件学院
地 址:  北京邮电大学学二D12寝室
邮 编:  100876
Email:   jeedan chen gmail com
---------------------------------

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]