[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Which auditd for which kernel?



Title: Which auditd for which kernel?
We’re on another linux distro, where 2.6.26 is the name of the game, and the changelog for auditd doesn’t seem to specify what the required version of the kernel is for which version of auditd.

What’s the appropriate response? Step back to the 1.x arch of autid, although I note that the redhat build is 1.7.18 and the changelog doesn’t seem to have been updated since 1.7.13?

Thanks,
Karl Katzke

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]