[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] bug in cman-kernel / membership.c



it's not fixed... it appeared on clean cvs node... 

On Mon, 2004-08-09 at 09:36, Patrick Caulfield wrote:
> On Thu, Aug 05, 2004 at 08:28:21PM +0200, Lazar Obradovic wrote:
> > Just got this when joining one node.
> > 
> > 
> > CMAN: Waiting to join or form a Linux-cluster
> > CMAN: sending membership request
> > CMAN: got node new-noc
> > Got ENDTRANS from a node not the master: master: 6, sender: 1
> > CMAN: node new-noc is not responding - removing from the cluster
> > ------------[ cut here ]------------
> > kernel BUG at /usr/src/cvs/cluster/cman-kernel/src/membership.c:2892!
> 
> Just checking: Is this fixed by your cman_tool patch or shall I put it into
> bugzilla ?
> 
> patrick
> 
> --
> Linux-cluster mailing list
> Linux-cluster redhat com
> http://www.redhat.com/mailman/listinfo/linux-cluster
-- 
Lazar Obradovic, System Engineer
----- 
laza YU net
YUnet International http://www.EUnet.yu
Dubrovacka 35/III, 11000 Belgrade
Tel: +381 11 3119901; Fax: +381 11 3119901
-----
This e-mail is confidential and intended only for the recipient.
Unauthorized distribution, modification or disclosure of its
contents is prohibited. If you have received this e-mail in error,
please notify the sender by telephone +381 11 3119901.
-----



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]