[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] GFS 6.0 crashing x86_64 machine



On Mon, Aug 09, 2004 at 01:57:00PM -0700, micah nerren wrote:
> I tried the patch, it still crashes with the same oops.
evil butterscotch.

> However, I tried something I hadn't tried before which may shed some
> light on this. I rebooted the system into UP mode, loaded the UP
> modules, and did the mount of the file system. This time, no oops. It
> still doesn't work, but the machine lives. The mount process simply
> hangs. When I go to another terminal and kill the mount process, this
> appears in the syslog:
> 
> lock_gulm: ERROR cm_login failed. -512
> lock_gulm: ERROR Got a -512 trying to start the threads.
> lock_gulm: fsid=hopkins:gfs01: Exiting gulm_mount with errors -512
> GFS: can't mount proto = lock_gulm, table = hopkins:gfs01, hostdata =

yeah, the -512s are just how signal interrupts get moved in the kernel
space.


> So, does that shed some light onto things? Something specific to SMP and
> lock_gulm. It still doesn't work in UP mode, but it does not oops.

um. possibly means I've been looking in the wrong place for the
solution.  I'll dig in some more, but if anyone else reading this has
ideas, please share.

-- 
Michael Conrad Tadpol Tilstra
It's never too late to have a happy childhood.

Attachment: pgp00015.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]