[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] gnbd_import: ERROR cannot parse /sys/class/gnbd/gnbd0/server



Hi Derek,

No, I do not have a duplicate modules.
Also, I picked the snapshot from this page

	http://sources.redhat.com/cluster/releases/cvs_snapshots/

Is that good enough?

thanks,
-- Vijay


On Tue, 17 Aug 2004, Derek Anderson wrote:

> Vijay,
> 
> Please see:
> http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=126935
> 
> Make sure you have the latest from CVS.  Also make sure that there are not 
> duplicate gnbd.ko modules under /lib/modules/`uname -r`/drivers/block.
> 
> On Tuesday 17 August 2004 08:51, Vijay Sundaram wrote:
> > I followed the steps on the following page.
> > (Basically setting up a two node cluster)
> >
> > 	https://open.datacore.ch/DCwiki.open/Wiki.jsp?page=GFS.GNBD.Usage
> >
> > everything seems to work except that I am unable to import any devices.
> > I get the error
> >
> > 	gnbd_import: ERROR cannot parse /sys/class/gnbd/gnbd0/server
> >
> > gnbd_import -e <server> correctly lists the devices being exported by the
> > server.
> >
> > Is it because the fields in /sys/class/gnbd/gnbd0/server are not getting
> > set.
> >
> > A
> > 	cat /sys/class/gnbd/gnbd0/server
> > gives
> > 	00000000:0
> >
> > When do these fields get set?
> > What am I doing wrong?
> >
> > thanks,
> > -- Vijay
> >
> > --
> > Linux-cluster mailing list
> > Linux-cluster redhat com
> > http://www.redhat.com/mailman/listinfo/linux-cluster
> 

-- 
-- Vijay


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]