[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Installing GFS on RedHat Linux AS 3.0(2.4.21-20.ELsmp)



don't worry about devel and debuginfo

try building with:

rpmbuild -bb --target i686 <spec file>

this should give you the smp modules

brassow

On Nov 22, 2004, at 4:03 PM, Vincent Aniello wrote:


Thank you.


When creating the RPMs for an SMP system is there anything special I
need to do other than the 'rpmbuild -rebuild GFS-6.0.0-15.src.rpm'
command?

Also, the following RPMs were created:

GFS-6.0.0-15.i386.rpm
GFS-debuginfo-6.0.0-15.i386.rpm
GFS-devel-6.0.0-15.i386.rpm
GFS-modules-6.0.0-15.i386.rpm

Do all of these need to be installed, in particular is
"GFS-debuginfo-6.0.0-15.i386.rpm" needed?

--Vincent




This e-mail and/or its attachments may contain confidential and/or privileged information. If you are not the intended recipient(s) or have received this e-mail in error, please notify the sender immediately and delete this e-mail and its attachments from your computer and files. Any unauthorized copying, disclosure or distribution of the material contained herein is strictly forbidden. Pipeline Trading Systems, LLC - Member NASD & SIPC.
-----Original Message-----
From: linux-cluster-bounces redhat com
[mailto:linux-cluster-bounces redhat com] On Behalf Of Jonathan E
Brassow
Sent: Monday, November 22, 2004 4:18 PM
To: linux clistering
Subject: Re: [Linux-cluster] Installing GFS on RedHat Linux AS
3.0(2.4.21-20.ELsmp)



ftp://ftp.redhat.com/pub/redhat/linux/updates/enterprise/3AS/en/RHGFS/ SRPMS/

look in "updates"

brassow

On Nov 22, 2004, at 2:58 PM, Vincent Aniello wrote:


I am trying to setup GFS on a pair of RedHat Linux AS 3.0 servers running kernel version 2.4.21-20.ELsmp.

I downloaded the source RPMs from

ftp://ftp.redhat.com/pub/redhat/linux/enterprise/3/en/RHGFS/i386/SRPMS,
but when I try to build GFS from the source RPM I get the following
error:

error: Failed build dependencies:
        kernel-source = 2.4.21-15.EL is needed by GFS-6.0.0-1.2

How do I get GFS installed on my version of the kernel?

Any help would be appreciated.

Thanks.

--Vincent


This e-mail and/or its attachments may contain confidential and/or privileged information. If you are not the intended recipient(s) or have received this e-mail in error, please notify the sender immediately and delete this e-mail and its attachments from your computer and files. Any unauthorized copying, disclosure or distribution of the material contained herein is strictly forbidden. Pipeline Trading Systems, LLC - Member NASD & SIPC.

--
Linux-cluster mailing list
Linux-cluster redhat com
http://www.redhat.com/mailman/listinfo/linux-cluster


-- Linux-cluster mailing list Linux-cluster redhat com http://www.redhat.com/mailman/listinfo/linux-cluster

--
Linux-cluster mailing list
Linux-cluster redhat com
http://www.redhat.com/mailman/listinfo/linux-cluster



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]