[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] make fail



On Wed, Oct 27, 2004 at 09:28:00AM -0400, Shih-Che Huang wrote:

> make -C netlink modules
> make[5]: Entering directory `/usr/src/linux-2.4.21-20.EL.c0/net/netlink'
> make[5]: Nothing to be done for `modules'.

As far as I'm aware, the clustering software has been written for the 2.6 kernel, so won't
work on top of 2.4.

I'd love to be proved wrong (since I'd prefer to use the qlogic driver that supports IP),
but I think that's your problem.

Certainly the "*.ko" modules are 2.6 instead of 2.4, since 2.4 just uses "*.o"

Graham


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]