[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] ccsd and mounting gfs errors



try starting ccsd with the -v flag.

I think the error that you are encountering is using "log_msg" instead of what it should be using ("log_err"), and these are not printed unless the -v flag is used.

brassow

On Oct 26, 2004, at 3:16 PM, linux-cluster-rhn chaj com wrote:


Hi, similar to the problem below, I'm getting ccsd errs in /v/l/messages and
get a "Permission denied" error when trying to mount my gfs partition.


/p/c/nodes:
Node  Votes Exp Sts  Name
   1    1    1   M   nfstest2
   2    1    1   M   nfstest1

/p/c/services
Service Name GID LID State Code


are the same on both machines.

/v/l/messages simply shows:
Oct 24 04:02:00 nfstest1 ccsd[1387]: Error while processing connect:
Connection
refused
Oct 24 04:02:31 nfstest1 last message repeated 31 times
Oct 24 04:03:32 nfstest1 last message repeated 61 times

I was able to create to gfs_mkfs the partition after creating it in fdisk, but
just can't get it to mount. Any idea what the ccsd connection refused errors
are?


These are two Dell 1850s btw, Redhat FC1 - 2.6.8.1, fiberchanneled straight
into an EMC. Thanks in advance.


J

On Wed, 4 Aug 2004, Derek Anderson wrote:

Please attach 'cat /proc/cluster/nodes' and 'cat /proc/cluster/services'
from each of the nodes prior to the mount attempt. Also, any messages
produced in /var/log/messages from the mount.

mount -t gfs /dev/test_gfs/lv_test /mnt lock_dlm: init_fence error -1 GFS: can't mount proto = lock_dlm, table = test:partage1, hostdata = mount: permission denied

-- Linux-cluster mailing list Linux-cluster redhat com http://www.redhat.com/mailman/listinfo/linux-cluster



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]