[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] Will GFS run on the 2.6.5 kernel?



I was wondering if GFS will run on the 2.6.5 kernel?

Currently it won't work because the function:
unmap_shared_mapping_range() came into being in the 2.6.6 kernel.  It
appears that Daniel Phillips created this.

Should I be able to take the BitKeeper patch changeset that added this
to 2.6.6 and apply it to 2.6.5?

Thanks for any info.

John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]