[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Will GFS run on the 2.6.5 kernel?



On Wed, Sep 15, 2004 at 11:50:33AM -0700, Villalovos, John L wrote:
> I was wondering if GFS will run on the 2.6.5 kernel?
> 
> Currently it won't work because the function:
> unmap_shared_mapping_range() came into being in the 2.6.6 kernel.  It
> appears that Daniel Phillips created this.
> 
> Should I be able to take the BitKeeper patch changeset that added this
> to 2.6.6 and apply it to 2.6.5?

I'm sure if you work at it, you can get it to run on 2.6.5.  But as you've
found out, it won't compile right out of the box. Adding the
unmap_shared_mapping_range() patches is a start.  You'll have to see what
else you need to fix (if anything).

-- 
Ken Preslan <kpreslan redhat com>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]