[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] DLM/CLVM problem



and it seems that it happens only when node with id=1 gets out... after
that, no node (even that one that used to be node#1) can't get in... 

On Tue, 2004-09-21 at 20:39, Lazar Obradovic wrote:
> Hi, 
> 
> I more often then not have a problem when starting clvmd. It starts
> normaly, but /proc/cluster/services, says: 
> 
> # cat /proc/cluster/services
> Service          Name                              GID LID State     Code
> Fence Domain:    "default"                           2   2 run       -
> [5 7 6 4 2 3 1]
> 
> DLM Lock Space:  "clvmd"                             0   3 join      S-1,80,7
> []
> 
> 
> while other nodes report: 
> 
> # cat /proc/cluster/services
> Service          Name                              GID LID State     Code
> Fence Domain:    "default"                           2   2 run       -
> [4 2 5 3 6 7]
> 
> DLM Lock Space:  "clvmd"                             1   3 update    U-4,1,7
> [4 2 5 3 6 7]
> 
> vgchage will hung afterwards and only reboot would (eventualy) fix the
> problem. Other nodes are working just fine in the meantime... 
> 
> What do "code" flags *exactly* mean?
> 
> Anyone with a suggestion about what should I do here? 
-- 
Lazar Obradovic, System Engineer
----- 
laza YU net
YUnet International http://www.EUnet.yu
Dubrovacka 35/III, 11000 Belgrade
Tel: +381 11 3119901; Fax: +381 11 3119901
-----
This e-mail is confidential and intended only for the recipient.
Unauthorized distribution, modification or disclosure of its
contents is prohibited. If you have received this e-mail in error,
please notify the sender by telephone +381 11 3119901.
-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]