[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] ccsd does not run (latest cvs)



On Tue, 2005-02-01 at 17:31 -0800, Daniel McNeil wrote:
> > Daniel
> 
> Rebuilding everything from scratch worked.

Chances are that the plugins were built before the version of magma.  I
bumped the API version when I added magma_tool (just to be safe) because
it required some changes to the build system.

For reference, "magma_tool list" will tell you if the plugins were built
against a different API version of magma.

-- Lon




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]