[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] ccsd error in new cvs



Hello,

I'm sorry may be our problem is related with cman instead of with ccsd. Any way in any case when I tried to run cman I get a segmentation fault

Regards
Bujan

---------ccsd trace---------------------
Starting ccsd DEVEL.1108401572:
Built: Feb 14 2005 12:20:28
Copyright (C) Red Hat, Inc.  2004  All rights reserved.
 No Daemon:: SET

cluster.conf (cluster name = ISQCLUSTER, version = 14) found.
Unable to connect to cluster infrastructure after 30 seconds.

-------cman trace------------------------
# cman_tool join -c ISQCLUSTER
multicast address 224.0.0.9
multicast address 224.0.0.1
multicast address 224.0.0.9
multicast address 224.0.0.1
multicast address 224.0.0.9
multicast address 224.0.0.1
..........

Segmentation fault

That's what are we getting

Regards

####################
cluster.conf:
####################
<?xml version="1.0"?>
<cluster name="ISQCLUSTER" config_version="14">
<cman two_node="1" expected_votes="1">
<multicast addr="224.0.0.1"/>
<multicast addr="224.0.0.9"/>
</cman>
<clusternodes>
<clusternode name="atmail-1" nodeid="1" votes="1">
<altname name="cluster1"/>
<multicast addr="224.0.0.1" interface="eth0"/>
<multicast addr="224.0.0.9" interface="eth2"/>
<fence>
<method name="apcshut">
<device name="apcswitch" port="1"/>
</method>
</fence>
</clusternode>
<clusternode name="atmail-2" nodeid="2" votes="1">
<altname name="cluster2"/>
<multicast addr="224.0.0.1" interface="eth0"/>
<multicast addr="224.0.0.9" interface="eth2"/>
<fence>
<method name="apcshut">
<device name="apcswitch" port="2"/>
</method>
</fence>
</clusternode>
</clusternodes>
<fencedevices>
<fencedevice name="apcswitch" agent="fence_apc" ipaddr="192.168.
0.120" login="apc" passwd="r3hd3"/>
</fencedevices>
</cluster>


#########################################




----- Original Message ----- From: "Jonathan E Brassow" <jbrassow redhat com>
To: "linux clistering" <linux-cluster redhat com>
Sent: Monday, February 14, 2005 1:48 PM
Subject: Re: [Linux-cluster] ccsd error in new cvs



This is not an error. It simply means that you haven't started the cluster manager yet. (That is, you haven't run 'cman_tool join -c <cluster name>' yet -- or lock_gulmd if you are using gulm.)

brassow

On Feb 14, 2005, at 12:06 PM, Manuel Bujan wrote:

Helo

We are trying to install a gfs cluster from scratch based on current cvs code and we are getting the following when we tried to run ccsd:

Unable to connect to cluster infrastructure after 30 seconds.
Unable to connect to cluster infrastructure after 60 seconds.
Unable to connect to cluster infrastructure after 90 seconds.
Unable to connect to cluster infrastructure after 120 seconds.
Unable to connect to cluster infrastructure after 150 seconds.
................

Any hints ?

We are running kernel 2.6.10, and we succesfully compiled everything inside.

Regards
Bujan

--
Linux-cluster mailing list
Linux-cluster redhat com
http://www.redhat.com/mailman/listinfo/linux-cluster


-- Linux-cluster mailing list Linux-cluster redhat com http://www.redhat.com/mailman/listinfo/linux-cluster



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]