[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] 2.6.10 and latest CVS



    Hello.

I'm trying to upgrade 2-node cluster raising the kernel
version as well. After patching 2.6.10 sources and building 
cluster modules/userland, I am unable to run it. It seems
like magma has been installed in a wrong dir, but reinstallation
from a scratch did not help:

"Failed to connect to cluster manager.
Hint: Magma plugins are not in the right spot"

And magma_tool says:
gentoo02 # magma_tool config plugindir
/install/GFS/cluster/build/usr/lib/magma

It's my installation dir, why?
How can I force the right directories?
    Thank you in advance for any hints, regards

Piotr

--------------------------------------------------------------------
3 minuty z Niemcami i USA za zlotowke? Tylko z Halo! 0708-108-107
>>> http://link.interia.pl/f184a <<<


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]