[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] cluster latest cvs does not work?



Hi,

Building from latest cvs get me this while trying to run ccsd :

[root lincluster1 root]# ccsd -n -4
Starting ccsd DEVEL.1108701944:
Built: Feb 18 2005 11:46:07
Copyright (C) Red Hat, Inc.  2004  All rights reserved.
 No Daemon:: SET
 IP Protocol:: IPv4 only

[root lincluster1 root]# ps -ef | grep ccs
root      3020  2809  0 13:18 pts/0    00:00:00 grep ccs
[root lincluster1 root]# ccsd -4
Failed to connect to cluster manager.
Hint: Magma plugins are not in the right spot.

Earlier cvs version (DEVEL.1108707607) works fine on the same server.
Any idea what's wrong?

PS : what happened to verbose/debug flag in ccsd?
There used to be an option to run ccsd with -v in much earlier versions
(at least DEVEL.1103006512 has it)

Regards,

Fajar


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]