[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] rgmanager slow



I have 3 nodes setup and i'm using rgmanager to start the services.
It works pretty good for the most part.. The only issue i have is that it sometimes takes rgmanager
a while (about 5 minutes) to start the services.

When this happens and I do a clustat on each server I'll get:

[root sam ~]# clustat
Member Status: Quorate, Group Member

  Member Name                              State      ID
  ------ ----                              -----      --
  nd01.selu.edu                            Online     0x0000000000000001
  sam.selu.edu                             Online     0x0000000000000002

  Service Name         Owner (Last)                   State
  ------- ----         ----- ------                   -----
  sendmail1            (none                        ) stopped
  sendmail2            sam.selu.edu                   started
  sendmail3            nd01.selu.edu                  started
  test                 sam.selu.edu                   started

[root woody ~]# clustat
Member Status: Quorate

Not a member of the Resource Manager service group.
Resource Group information unavailable; showing all cluster members.

  Member Name                              State      ID
  ------ ----                              -----      --
  nd01.selu.edu                            Online     0x0000000000000001
  sam.selu.edu                             Online     0x0000000000000002
  woody.selu.edu                           Online     0x0000000000000003


Why does it take rgmanager so long to see the service groups???


-- 
Jason Lanclos                                        
Systems Administrator                                 
Red Hat Certified Engineer        
Southeastern Louisiana University		     


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]