[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Install Problem with GFS and kernel 2.6.9-5



jjfl wrote:
Hello to all, I am installing Global File System (GFS) for Redhat ES v4.0, I have the
following rpm: GFS-6.0.2-25.i686.rpm GFS-devel-6.0.2-25.i686.rpm GFS-modulate-6.0.2-25.i686.rpm GFS-modulate-smp-6.0.2-25.i686.rpm For the Kernel Linux 2.6.9-5.ELsmp #1 SMP When installing I obtain the following errors:


#rpm - Uvh GFS-modulate-6.0.2-25.i686.rpm warning: GFS-modulate-6.0.2-25.i686.rpm: V3 DSA signature: NOKEY,
key GOES 7004696e error: Failed dependencies: kernel = 2.4.21-27.0.2.EL is needed by GFS-modulate-6.0.2-25.i686 #rpm - Uvh GFS-modulate-smp-6.0.2-25.i686.rpm warning: GFS-modulate-smp-6.0.2-25.i686.rpm: V3 DSA signature:
NOKEY, key GOES 7004696e error: Failed dependencies: kernel-smp = 2.4.21-27.0.2.EL is needed by
GFS-modulate-smp-6.0.2-25.i686 Where I can find the packages rmp GFS-modulate and GFS-modulate-smp for the
Kernel 2.6.9-5?

GFS 6.0.x is based on Red Hat Enterprise 3 (2.4.x kernels), not Enterprise 4 (2.6.x kernels). I don't know if GFS is yet available for Enterprise 4. The CVS (development) code should work on EL4 (2.6.10.x kernel), but it is "a work in progress". I use it on Fedora Core 3 (also a 2.6.10.x kernel). ---------------------------------------------------------------------- - Rick Stevens, Senior Systems Engineer rstevens vitalstream com - - VitalStream, Inc. http://www.vitalstream.com - - - - Careful! Ugly strikes 9 out of 10 people! - ----------------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]