[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [Linux-cluster] Re: Kernel RPMS



> Hello,
> this source package builds all the kernels you need.
> All you have to do is :
> - install the src.rpm
> - the files go to : /usr/src/redhat/SOURCES
> - the spec file goes to : /usr/src/redhat/SPECS
> - edit if needed the config files in /usr/src/redhat/SOURCES to fit your
> needs
> - cd /usr/src/redhat/SPECS
> - rpmbuild -ba --target i686 kernel.spec (don't forget the target, else it
> does not build smp and hugemem)
> - the resulting rpms go to : /usr/src/redhat/RPMS/i686
>
> Sydney.
>
> -----Message d'origine-----
> De : linux-cluster-bounces redhat com
> [mailto:linux-cluster-bounces redhat com]De la part de nodata
> Envoyé : vendredi 25 mars 2005 9:03
> À : linux clustering
> Objet : Re: [Linux-cluster] Re: Kernel RPMS
>
>
>>> >> Did you ever get an answer for this? Are the src.rpms not available
>>> for
>>> >> the Red Hat kernels?
>>> >
>>> > ftp://ftp.redhat.com:/pub/redhat/linux/enterprise/4/en/os/i386/SRPMS
>>> >
>>>
>>> Thanks for this.
>>> Unfortunately the kernel here is too old (kernel-2.6.9-5.EL.src.rpm)
>>>
>>> I need 2.6.9-6.16.EL, and smp too.
>>
>> The latest RHEL4 kernel source rpms can be found here:
>> ftp://ftp.redhat.com/pub/redhat/linux/updates/enterprise/
>>
>> As these are source rpms you will need to build binary rpms from it with
>> rpmbuild
>
> Thanks for this.
> Unofortunately I need kernel-smp and kernel-hugemem 2.6.9-6.16.EL.
> The sources site has only kernel-2.6.9-5.0.3.EL.src.rpm
>

Does anyone know where to get   2.6.9-6.16 ?
The ftp site only seems to have 2.6.9-5.0.3


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]