[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] gfs/iscsi over 2.6.11 and gfs listener



> Well, FC4 is for Fedora Core 4, and RHEL4 is for RHEL4. Pick whichever is
> nearst to the kernel you are running. RHEL4 should be the most stable - but
> only if you are running it against a RHEL4 kernel.
>
> If you need support for later kernels then FC4 is your best bet.
> No surprise there. CONFIG_PREEMPT is not supported. If that's not mentioned
> anywhere it should be.

Umh... FC4 does not compile, it cannot find some definitions (eg. 
SOCK_ZAPPED), and give me other problems on cman, with kernel 2.6.11, 
2.6.11.7, 2.6.11.8.
I use official and untouched kernel distributions.
Need i some patches?

Regards

-- 
Dott. Ranaldo Nicola
Sistemi di Elaborazione
C.S.I. (Centro di Servizi Informativi di Ateneo)
Sede di Monte Sant'Angelo
Via Cinthia n.4 80126 Napoli
Tel. 081/676638
Fax. 081/676628
Email: ranaldo unina it


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]