[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] Question regarding cluster software upgrade




Thanks very much for the prompt feedback, and the good news!

Sincerely,

Shaun Ferguson


--- Begin Message ---
On Wed, Nov 16, 2005 at 11:23:15AM -0600, Shaun Ferguson wrote:
> We've already identified the necessity for all cluster nodes to have the
> same version of Fence in order to join the fence domain under the new
> software, through a preliminary test on one of our non-GFS cluster
> nodes.  It brought to mind what other incompatibilities might exist
> between the 1.01.00 release and the CVS version we built our GFS
> file-system with.  Most importantly:  will we need to do any data
> migration in order to use the new version of the GFS toolkit and driver,
> or will we be able to mount and maintain our currently-formatted GFS
> partitions with the new software as-is?

You can upgrade to the lastest cluster/gfs software and use the file
system from before -- there have been no ondisk format changes in the file
system.

Dave


--- End Message ---

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]