[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] clvm errors



Title: clvm errors

I'm in the testing phase w/ gfs.  I have 2 nodes in a cluster which are manually fenced.  I'm working on the basics, creating/removing volume groups and volumes, creating filesystsems and testing performance.

I created a 20gb volume on a 956gb lun, created a gfs filesystem on it, and mounted it on both nodes.  I ran some performance tests (creating 10,000 files, removing them, tar, untar, etc.).  The results looked ok and everything appeared normal.  After running the tests a few times, I unmounted the fs, and tried to deactivate the volume w/ "vgchnage -aln".  I got this error...

/dev/sdb: lseek 135222817456128 failed: Invalid argument

lvdisplay didn't work but vgdisplay did.  I was able to mount the fs again.  After umounting, I tried stopping the clvmd daemon and a few other things, and now I'm at the point where the vol group is not even found. 

I can easily start from scratch, but this behavior has me concerned.  Any ideas?

 - Jeff


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]