[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] GFS-6.0.2.27 issues



FYI Bugzilla #169967

John Newbigin wrote:

Is anyone seeing this with GFS-6.0.2.27 (EL3):
ldconfig: /usr/lib/libgulm.so.6 is not a symbolic link

The cause is indeed as the message says.
/usr/lib/libgulm.so /usr/lib/libgulm.so.6 /usr/lib/libgulm.so.6.0.2 all appear the be the same file, rather than symlinks to the 6.0.2 version file.

It all works OK, just makes installing updates print out the error message as each packages runs ldconfig.

I also have files in /usr/lib/debug which is not a problem but i wonder if they need to be there.

John.



--
John Newbigin
Computer Systems Officer
Faculty of Information and Communication Technologies
Swinburne University of Technology
Melbourne, Australia
http://www.ict.swin.edu.au/staff/jnewbigin


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]