[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] new cluster created when new node joins



There is another cluster that is running orthogonal of this cluster, but
that's not defined in this cluster.xml.  The cluster.xml is the same
for both these machines.


On 6, Oct, 2005, Jonathan E Brassow declared:

> do they have multiple clusters set up in their environment?  Does the 
> /etc/cluster/cluster.xml file match the others?
> 
>   brassow
> 
> On Oct 6, 2005, at 3:37 PM, Dan B. Phung wrote:
> 
> > I have an existing cluster:
> >
> > blade04: # cman_tool nodes
> > Node  Votes Exp Sts  Name
> >    1    1    1   X   blade01
> >    4    1    1   M   blade04
> >   11    1    1   M   blade11
> >
> > then blade06 joins the cluster, but instead of joining the existing
> > cluster, it creates a new one:
> >
> > blade06: # cman_tool nodes
> > Node  Votes Exp Sts  Name
> >    6    1    1   M   blade06
> >
> > Both machines are using Protocol version: 5.0.1
> >
> > How can I further debug why this is happening?
> >
> > thanks,
> > dan
> >
> > --
> > Linux-cluster mailing list
> > Linux-cluster redhat com
> > https://www.redhat.com/mailman/listinfo/linux-cluster
> >
> 
> --
> Linux-cluster mailing list
> Linux-cluster redhat com
> https://www.redhat.com/mailman/listinfo/linux-cluster
> 

-- 
email:  phung cs columbia edu
www:    http://www.cs.columbia.edu/~phung
phone:  646-775-6090
fax:    212-666-0140
office: CS Dept. 520, 1214 Amsterdam Ave., MC 0401, New York, NY 10027


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]