[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] GFS 6.1.2 and RHEL4 U2



On Wed, 2005-10-12 at 09:29 -0500, David Teigland wrote:

> A bug fix required a minor change to the cman/sm message formats between
> U1 and U2 that make the two versions incompatible, so all nodes need to be
> running the U2 version.

Thanks. I'll bounce all nodes today and report back if they don't form
the cluster (I'm sure they will :-).

I have to admit that I didn't look that hard into RPM release notes, but
I never noticed any warnings about this on RHN...

-- 
Bojan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]