[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] hangs when copying with gnbd and gfs



> Could this be related to automount? I just tried it again copied back a  
> forth some mpg files and everything worked fine. But then I copied 
another 
> file (230MB of /dev/zero) and the copying froze. The only think I could  
> find in the log file was this:  
> Apr  8 20:44:26 echo automount[5176]: failed to mount /misc/.directory  
> Apr  8 20:44:26 echo automount[5177]: failed to mount /misc/.directory  
> Apr  8 20:44:26 echo automount[5178]: >> /usr/sbin/showmount: can't get  
> address for .directory  
> Apr  8 20:44:26 echo automount[5178]: lookup(program): lookup  
> for .directory failed  
> Apr  8 20:44:26 echo automount[5178]: failed to mount /net/.directory  
> Apr  8 20:44:26 echo automount[5183]: >> /usr/sbin/showmount: can't get  
> address for .directory  
> Apr  8 20:44:26 echo automount[5183]: lookup(program): lookup  
> for .directory failed  
> Apr  8 20:44:26 echo automount[5183]: failed to mount /net/.directory  
>   
> Another question I have is whether it is possible to mount the gfs on 
the  
> server while it gnbd-exports the filesystem?  
>   
> wolfgang  
>  
 
OK, I think I solved it. I switched from GNBD to iSCSI. I have iscsitarget 
running on the server and open-iscsi on the client. I had to export the 
logical volume rather then the war device to be able to mount it on the 
client. 
 

-- 
"Feel free" - 10 GB Mailbox, 100 FreeSMS/Monat ...
Jetzt GMX TopMail testen: http://www.gmx.net/de/go/topmail


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]