[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] anyone experience with an itanium cluster running oracle ?



On Fri, 2006-02-10 at 09:33 -0500, Greg Forte wrote:
> I am slowly building something similar, though with 10g and ES and not
> Itanium (EM64T, though), and the outcome so far is a qualified "maybe".
> Oracle is mostly OK with failing over from node to node, using just init
> scripts I've crafted and the standard CS stuff - the database engine and
> the listener work fine, as long as I temporarily change the hostname
> during startup (and shutdown) of the services to the one it expects to
> see (which is an alias associated with a floating IP address that always
> gets assigned to the node running Oracle, anyway), but Enterprise
> Manager is not so happy - parts of it work, parts of it don't,
> specifically backup scheduling, patch grabbing/application, and
> communication with the listener.  Other services that use Oracle have
> been set up and are happy as clams, though.  I'm still waiting for some
> help from Oracle on what the issue might be with EM.  I'll post further
> info to the list as it comes ... if anyone else has been here before,
> please do pipe up!

Here's a RHCS4-ized Oracle iAS (infrastructure) script.  I think it
lives in CVS head.

An older version of this script was used for CFC certification on RHEL
2.1 - so things may have changed since then, but it's probably a
reasonable start.

I don't recall having to have the tweak the hostname; that sounds like a
new thing to me.  Also, I don't know all the possible ways to get Oracle
running -- chances are excellent that this won't work except for an "iAS
Infrastructure" installation.

-- Lon

Attachment: oracleas
Description: application/shellscript


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]