[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] problem compiling GFS with FC3...



Do you know where I can get my hands on FC5 kernel, I tried redhat site, but all I can find is FC3-4. Thanks.

On 2/23/06, Chris Feist < cfeist redhat com> wrote:
Screaming Eagle,

Unfortunately the STABLE branch -kernel packages are all built against the
latest FC5 kernel, which is currently 2.6.15 plus fedora patches.  (Which is
why it won't compile with the vanilla 2.6.15 kernel).  The easiest thing to do
is to grab the latest FC5 kernel and build against that.

Thanks,
Chris

Screaming Eagle wrote:
> All,
> I am getting errors on dlm-kernel when compiling cluster src on FC3.
> Here's what I did before compiling it, downloaded 2.6.15 kernel to
> /usr/src/linux-2.6.15. compiled it with O=/root/work/kernel.
>
> download cluster via cvs command:  cvs -d
> :pserver:cvs sources redhat com:/cvs/cluster checkout cluster
>
> cd cluster/magma; ./configure --kernel_src=/root/work/kernel; make &&
> make install. This went find.
> cd ..
> ./configure --kernel_src=/root/work/kernel;make.  This is where it pukes
> on dlm_kernel.
>
>
> Does any one have any idea what is wrong?  Shoud I be using
> --kernel_src=/usr/src/linux-2.6.15 or --kernel_src=/root/work/kernel? In
> either case I am having the same error with either vaules for kernel_src.
>
>
> ------------------------------------------------------------------------
>
> --
> Linux-cluster mailing list
> Linux-cluster redhat com
> https://www.redhat.com/mailman/listinfo/linux-cluster



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]