[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] program hachkd is using a deprecated SCSI ioctl, please convert it to SG_IO



Hi,
I meet a problem when I try to configure a cluster software which named lcha (oem  rose ha),
the service worked normal but I found there were error messages in text  mode:
 
Feb 25 18:12:17 Linux02 kernel: program hachkd is using a deprecated SCSI ioctl, please convert it to SG_IO
 
what happened?
--
Family=Father & Mother I Love You!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]