[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Linux-cluster] will upgrade of kernel with up2date mess up myinstall from source?



Kovacs, Corey J. wrote:

>> [...]
Yes. 2.6.9-34.0.1 is broken as far as clustering is concerned.
There is a workaround, but you wouldn't want to do it that way.
Regards,
>
First I've heard of this, can you elaborate? What do you mean
it's "broken as far as clustering is concerned" ? Is it just that the stock GFS/CS RPM's are out of sync or is there something
bad happening?

For my case, I upgraded a RHEL4U3 + CS4 machine with the
latest kernel (and all other packages, as suggested by the
RH tech support) and it failed at the next reboot with
upgraded kernel (2.6.9-34.0.1.ELsmp).

I opened a service request and we are still trying to
understand why that happened...

--
Cosimo


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]