[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Linux-cluster] GFS 6.0 lock problem?



hi list,

I recentlt setup a two server GFS cluster. Both of them export a 8G
partition useing gnbd_serv and import eaother with gnbd_import.

I assambled these two gnbd block to a ~17G pool. After that, I run
ccs_servd at one server ( hostname: gfs1 ) to serve the ccs archive,
and
started the ccsd, lock_gulmd.

Then I run gfs_mkfs at gfs1, and mounted the newly created fs on both
servers.

Everything seems ok, before I write something to the fs mounted at
the
other server ( hostname: gfs2 ). When I mkdir at machine gfs2,
machine
gfs1 can't see that directory; but when I mkdir at machine gfs1, gfs2
can see that new directory .

I tried dd a 1GB file to the filesystem at machine gfs2, but at
machine
gfs1, I still see nothing.

How can I figure out what was wrong? The /var/log/message didn't
provide
enough information...


__________________________________________________
赶快注册雅虎超大容量免费邮箱?
http://cn.mail.yahoo.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]